hellsapoppin
gotta engine noise that is driving me crazy...loud metallic rattle, rattle...rattle, rattle, rattle...rattle...rattle,rattle..      listening with my stethescope the noise seems to be coming from the shroud..I cann't detect any noise in the crankcase other than the typewriter of the valves...if I disconnect the fanbelt...sounds sweet and smooth...good oil pressure, no smoke..noise seems to be loudest at idle..as I increase the throttle..noise  doesn't seem to increase in frequency and continues it's disrythmic pace  (at about 2000rpm it seems to go away..but exhaust starts to get loud at that point and may be drowning it)

I have replaced the alternator twice (both times new aftermarket) I pulled motor and checked everything for tightness and integrity and fit..new fanbelt and pulleys...new clutch and t/o bearings..tried the uphill accelerate then pop my foot off the gas pedal..nothing unusual happening...

any ideas will be appreciated...I am totally mystified


1600 dp
Quote 0 0
Wayne
Since the belt spins the alternator, and the noise goes away with it off...could you have two defective alternators? If they both came from the same source they could both be rebuilt incorrectly.
Quote 0 0
hellsapoppin
Wayne...thanks for your advice.  You may be right..both alternators are new aftermarket units (the $80 ones)...both work fine...but, they may be the source of the noise...yesterday, I loosened the fanbelt to the point just before it would throw the belt...now, the only rattle occurs at start and a little at idle and one clunk when I shut it down...I think I will live with it...changing alternators is a PITA...I bought car literally in boxes...I've pulled the motor 4 times working out the "bugs"...if I open the sunroof and crank up the stereo, I think I can ignore a couple of rattles...
Quote 0 0